Page 1 of 1

I do not understand

PostPosted: Sun Feb 22, 2015 2:07 pm
by belkanell
This is the second time my cdart is denied. I do not understand.

I use the downloaded template here : https://fanart.tv/tutorials/create-a-cd ... photoshop/

I scanned my CD
Image

Integrated and adapted to the template, in "Large middle"
Image

I export in PNG 256 with white background and enabled transparency.
Image

My first problem is that transparency does not appear on the browser, yet it exists: on Windows, OSX and Kodi.
Image

My second problem, the moderator of Fanart.tv (Zorensen) said that: "Sorry, buddy... The edges on this are jagged, and does not look like the cdArt template. "

I need some help :s

I use OSX with Pixelmator license. Sorry for my English, I am a little French frog.

Re: I do not understand

PostPosted: Mon Feb 23, 2015 9:26 pm
by akovia
Sorry for the late reply.
Had never heard of Pixelmator before so wasn't sure how to help. From what I can find, it seems an indexed png won't save with transparency. (Unless I read that post wrong) I would suggest a non indexed png and full compression (level-9), and then use the smushit as is suggested in the cdart tutorial.

I don't see any jagged edges, but it does need rotated properly and could use some image adjustments as it looks a little grainy and dull. I haven't seen the original, so maybe that's my perception.

Hope that helps some.

Re: I do not understand

PostPosted: Tue Feb 24, 2015 12:48 pm
by zorensen
akovia gave you some great advice here.
This is a tricky one, I have to admit. I wrote that the edges on the cdArt were a bit jagged, and it was that too.
Have a look at this image right here - this is the one I denied;

https://fanart.tv/fanart/music/deny/pit ... 7e7115.png

As you can see, on that URL the image looks good! When I look at the same image in the moderators dashboard, the edges in the center hole are jagged as well as the outer edge on the disc itself. But when you look at the URL I provided here, it looks good - with transparency. In the dashboard, it has a black background.

My guess is that the way you are saving the image with the transparency causes this.
Try to follow the steps akovia suggested here, and maybe that will do the trick? :)

Re: I do not understand

PostPosted: Tue Feb 24, 2015 6:27 pm
by belkanell
Thank you for your answer, I'll look at that.