Use your fanart.tv username and password to login to this forum, if you don't have one, clicking on register will take you to the registration form on fanart.tv

520 web server error

Post here any issues with the API or feature requests

Re: 520 web server error

Postby McStarfighter » Tue Jun 20, 2017 5:55 pm

telexxingou wrote:All is working now :)

Thanks


I can't say, it works again. I've tried it with Emby Server, with Ember, MediaElch and other tools on different PC's and I don't get any artwork. The most frustrated thing: Yesterday I paid for a lifetime subscription and nothing works ...
McStarfighter
 
Posts: 4
Joined: Tue Jun 20, 2017 10:32 am

Re: 520 web server error

Postby CineZone » Tue Jun 20, 2017 6:55 pm

Kode wrote:Is this resolved now?


No more errors on my site. Thank you. It's incredible what you're doing here.
CineZone
 
Posts: 6
Joined: Mon Jun 19, 2017 9:40 am

Re: 520 web server error

Postby Tanem » Tue Jun 20, 2017 7:46 pm

Still having Problems here. Don't getting any artwork with ember or emby :cry:
Tanem
 
Posts: 1
Joined: Tue Jun 20, 2017 7:45 pm

Re: 520 web server error

Postby Kode » Tue Jun 20, 2017 7:51 pm

*sigh* sorry guys, still having some issues, looks like OVH is marking some of the traffic from the API as an attack and keeps dropping connections from it, I have a ticket in. The annoying thing is it's not even that much traffic in the grand scheme of things.
User avatar
Kode
Site Admin
Site Admin
 
Posts: 348
Joined: Wed Dec 18, 2013 11:34 am

Re: 520 web server error

Postby Kode » Tue Jun 20, 2017 7:57 pm

McStarfighter thanks for your support, I'm sorry we are having issues at the moment but the infrastructure currently has to support over 17 billion requests a month, which can be a bit of a juggling act, hopefully it will all be running smoothly again soon.
User avatar
Kode
Site Admin
Site Admin
 
Posts: 348
Joined: Wed Dec 18, 2013 11:34 am

Re: 520 web server error

Postby macbellota » Tue Jun 20, 2017 9:49 pm

Kode wrote:Can you PM me a request you are trying?


2017-06-20 22:45:01.555194+0200 scraper-ios[11210:5768556] URL->http://webservice.fanart.tv/v3/tv/247897?api_key= * MYAPIKEY *
2017-06-20 22:46:01.976972+0200 scraper-ios[11210:5768555] Response HTTP Status code: 504
2017-06-20 22:46:01.978025+0200 scraper-ios[11210:5768555] Response HTTP Headers:
{
Connection = "keep-alive";
"Content-Length" = 192;
"Content-Type" = "text/html";
Date = "Tue, 20 Jun 2017 20:46:01 GMT";
Server = "nginx/1.10.1 (Ubuntu)";
}
2017-06-20 22:46:01.978182+0200 scraper-ios[11210:5768555] Response Body:
<html>

<head><title>504 Gateway Time-out</title></head>

<body bgcolor="white">

<center><h1>504 Gateway Time-out</h1></center>

<hr><center>nginx/1.10.1 (Ubuntu)</center>

</body>

</html>

ever and ever get this response
macbellota
 
Posts: 3
Joined: Sun Jun 18, 2017 4:58 pm

Re: 520 web server error

Postby CineZone » Tue Jun 20, 2017 10:52 pm

After things seems to work fine for a while, I'm getting new errors now:
400 (Bad Request)
504 (Gateway Time-out)
CineZone
 
Posts: 6
Joined: Mon Jun 19, 2017 9:40 am

Re: 520 web server error

Postby Kode » Wed Jun 21, 2017 9:52 am

Yeah, as I said, I have a ticket in with OVH/SYS, they are VACing the traffic from the webservice
User avatar
Kode
Site Admin
Site Admin
 
Posts: 348
Joined: Wed Dec 18, 2013 11:34 am

Re: 520 web server error

Postby telexxingou » Wed Jun 21, 2017 12:13 pm

We must be patient.....

Thanks
telexxingou
 
Posts: 3
Joined: Tue Jun 20, 2017 6:23 am

Re: 520 web server error

Postby morikaweb » Wed Jun 21, 2017 8:20 pm

I am having the same issues with Ember 1.4.8, but I'm patient :)
morikaweb
 
Posts: 1
Joined: Sun Jun 18, 2017 4:33 pm

PreviousNext

Return to API

Who is online

Users browsing this forum: No registered users and 4 guests