Page 2 of 3

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 5:55 pm
by McStarfighter
telexxingou wrote:All is working now :)

Thanks


I can't say, it works again. I've tried it with Emby Server, with Ember, MediaElch and other tools on different PC's and I don't get any artwork. The most frustrated thing: Yesterday I paid for a lifetime subscription and nothing works ...

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 6:55 pm
by CineZone
Kode wrote:Is this resolved now?


No more errors on my site. Thank you. It's incredible what you're doing here.

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 7:46 pm
by Tanem
Still having Problems here. Don't getting any artwork with ember or emby :cry:

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 7:51 pm
by Kode
*sigh* sorry guys, still having some issues, looks like OVH is marking some of the traffic from the API as an attack and keeps dropping connections from it, I have a ticket in. The annoying thing is it's not even that much traffic in the grand scheme of things.

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 7:57 pm
by Kode
McStarfighter thanks for your support, I'm sorry we are having issues at the moment but the infrastructure currently has to support over 17 billion requests a month, which can be a bit of a juggling act, hopefully it will all be running smoothly again soon.

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 9:49 pm
by macbellota
Kode wrote:Can you PM me a request you are trying?


2017-06-20 22:45:01.555194+0200 scraper-ios[11210:5768556] URL->http://webservice.fanart.tv/v3/tv/247897?api_key= * MYAPIKEY *
2017-06-20 22:46:01.976972+0200 scraper-ios[11210:5768555] Response HTTP Status code: 504
2017-06-20 22:46:01.978025+0200 scraper-ios[11210:5768555] Response HTTP Headers:
{
Connection = "keep-alive";
"Content-Length" = 192;
"Content-Type" = "text/html";
Date = "Tue, 20 Jun 2017 20:46:01 GMT";
Server = "nginx/1.10.1 (Ubuntu)";
}
2017-06-20 22:46:01.978182+0200 scraper-ios[11210:5768555] Response Body:
<html>

<head><title>504 Gateway Time-out</title></head>

<body bgcolor="white">

<center><h1>504 Gateway Time-out</h1></center>

<hr><center>nginx/1.10.1 (Ubuntu)</center>

</body>

</html>

ever and ever get this response

Re: 520 web server error

PostPosted: Tue Jun 20, 2017 10:52 pm
by CineZone
After things seems to work fine for a while, I'm getting new errors now:
400 (Bad Request)
504 (Gateway Time-out)

Re: 520 web server error

PostPosted: Wed Jun 21, 2017 9:52 am
by Kode
Yeah, as I said, I have a ticket in with OVH/SYS, they are VACing the traffic from the webservice

Re: 520 web server error

PostPosted: Wed Jun 21, 2017 12:13 pm
by telexxingou
We must be patient.....

Thanks

Re: 520 web server error

PostPosted: Wed Jun 21, 2017 8:20 pm
by morikaweb
I am having the same issues with Ember 1.4.8, but I'm patient :)